قالب وبلاگ قالب وبلاگ
X
تبلیغات
رایتل

اخباردنیایی فناوری و کامپیوتر
 
اخبار و اطلاعات جدید فناوری و کامپیوتر

محل درج آگهی و تبلیغات
 
نوشته شده در تاریخ جمعه 17 تیر‌ماه سال 1390 توسط یونس

گوگل از مرور گر های قدیمی پشتیبانی نخواهد کرد


از جمله موارد مهمی که این روز‌ها بسیاری از شرکت‌های بزرگ فناوری سعی در تغییر آن دارند، نسخه مرورگرهای مختلف است. در حال حاضر، ماکروسافت تلاش‌های بسیار زیادی برای به تاریخ پیوستن اینترنت اکسپلورر ۶ داشته که تا حدی نتیجه داده است و بسیاری از مردم از این نسخه پیر و ناامن مهاجرت کرده‌اند، اما به علت پیشفرض بودن این نسخه در برخی از ویندوز‌ها، همچنان برخی از افراد از آن استفاده می‌کنند که بیشتر آن‌ها را افراد آماتور تشکیل می‌دهند.
  
به تازگی گوگل اطلاعیه‌ای را منتشر کرده است که طی آن اعلام شده؛ از اول آگوست امسال، این شرکت سرویس‌های خود را بر روی مرورگر‌های با نسخه‌های پایین‌تری که اعلام کرده است، غیر فعال می‌کند. این نسخه‌ها شامل نسخه 3.5 فایر فاکس، اینترنت اکسپلورر ۷ و سافاری ۳ می‌باشد که تمام نسخه‌هایی که از این لیست پایین‌تر باشند، در آن‌ها سرویس‌های گوگل غیر فعال می‌شود و کاربران امکان استفاده را نخواهند داشت و باید مروگر خود را به روز رسانی کنند.
گوگل با این اقدام خود قصد دارد که علاوه بر افزایش ضریب ایمنی کاربران در حین وبگردی، تمامی ویژگی‌های نوین همانند HTML ۵ را در طراحی صفحات به کار ببرد تا کاربران بتوانند از این زبان‌های جدید در طراحی بهره‌مند شوند و به طور کل چند مزیت را در کنار یکدیگر داشته باشند و بدین وسیله، محبوب‌ترین سایت‌ها را با آخرین تکنولوژی‌های طراحی و برنامه نویسی مشاهده کنند. گوگل با توجه به کاربران عظیمی که در سرتاسر جهان دارد، می‌تواند با این کار، به نوعی اکثر کاربران، حتی آنهایی که هنوز از نسخه‌های ابتدایی مروگر‌ها استفاده می‌کنند را به سوی به روز رسانی مرورگر‌ها سوق دهد.


تمامی حقوق این وبلاگ محفوظ است | طراحی : پیچک
قالب وبلاگقالب وبلاگ